Fallas Comunes en la Fuente de Poder

comunidad electronica

La sección primaria es donde se encuentra la entrada de CA de red eléctrica, los diodos rectificadores, filtros y demás componentes de esa etapa.
La sección secundaria es donde se encuentran todos los componentes necesarios para rectificar y filtrar los diferentes voltajes que debe proveer la fuente además de los circuitos para controlar y regular el funcionamiento de la misma. Pueden apreciar los cables rojos, negros, etc., de los diferentes voltajes de salida de la fuente.
Les comento lo que por experiencia generalmente he debido cambiar, siempre y cuando, las mediciones dieran lecturas contrarias a las especificaciones técnicas de cada componentes y de acuerdo a los síntomas de la fuente tanto desde el primario, como del secundario.

Primario
Fusible (1) quemado
Previo a cambiarlo revisar con el multímetro, el puente rectificador, verificar cortos en los diodos (lectura cero), para ello conectar el tester probando en todos los sentidos entre las dos “patas” de las cuatro que tiene, si es un puente de cuatro diodos, o bien cada uno de ellos si se trata de diodos individuales.
Si están en corto o con diferencias en las mediciones, cambiarlos.
Luego seguir con los transistores, sin desoldarlos, no deben indicar nunca “corto” y siempre las mismas mediciones entre ellos, o sea colector con base lo mismo que el colector con la base del otro. Cambiarlos si presentan fugas.
Luego hay un conjunto de pares de resistencias, capacitores electrolíticos y diodos (2) o sea 2 resistencias de 2.2 o 1.5 ohm, 2 diodos 1N4140, 2 capacitores electrolíticos de 10 uF, etc inclusive los condensadores grandes, normalmente de 220 uF x 200 volts o similares.
Cada uno de ellos va conectado de la misma manera a uno y otro transistor, quiere decir que al medir en el mismo sentido con las puntas del multímetro en cada uno de ellos, las mediciones debe ser exactamente iguales. En caso contrario, sacar el componente afuera y medirlo, para ello se puede desoldar solo la “pata” de más fácil de acceso y hacer la medición.
Ese es todo el misterio del área primaria y se deben hacer esas mediciones, si o si, ya que cualquier componente que este en corto en esa área dañaría los transistores y seria un ciclo de nunca acabar.

Fusible sano:
Igual al procedimiento anterior. Normalmente no se quema el fusible, sí, se “abre” uno de los componentes como los transistores por ejemplo.
Algunas veces si la fuente trabaja intermitente, especialmente en frío, no arranca o lo hace luego de varios intentos de prenderla y apagarla, es por lo general, que los diodos (3)1N4140 o similares tienen fuga o los capacitores pequeños están casi “secos”.

Secundario
En el secundario del transformador (4) pequeño hay generalmente pares de transistores, diodos 1N4140, y capacitores pequeños a los que hay que desconectar y verificar “fugas” o “cortos” al igual que del área primaria. He encontrado, en ocasiones, que los transistores pequeños, siguiendo el orden de sus característica con el multímetro, parecen estar bien pero resulta que en ambos no debería haber resistencia entre el colector y el emisor y sin embargo haciendo pulsos con las puntas del prueba entre los patitas mencionadas resulta que el multímetro marcaba fugazmente fuga muy alta. Al reemplazarlos las fuentes encendieron sin problemas en frío.

Verificar si no hay cortocircuito en cada una de las salidas de los cables rojo/amarillo/azul y blanco, que corresponden a los +5 +12 -5 y –12 respectivamente de ser así seguir el circuito levantando componentes y verificándolos lo que solo puede haber es una resistencia en paralelo con las masa cable negro de entre 40/300 ohm, pero no un “corto” bien claro.

Por ultimo, si todo esta bien pero la placa madre no funciona o lo hace igual, revisar que no se ha pasado nada por alto.

Tensión de PG
Falta lo más importante. Al final de la reparación la medición más importante de las tensiones es la tensión denominada PG, tensión de control todas las fuentes las tiene y es el cable naranja (o de otro color) que en la placa de la fuente puede o no estar identificado, pero es el cable que sobra a la salida de la fuente y no responde a ninguna de las tensiones mencionadas anteriormente.
Para comprobarla, estando “cargada” la fuente con una lámpara de 12V 40W la salida de los +5V (entre el cable rojo y uno de los cables negros), la tensión en PG debe ser igual a 5V. De no estar presente esa tensión, seguir sus conexiones y comprobar los componentes involucrados, puede haber alguna “fuga” o bien algún transistor pequeño dañado o falsos contactos.
Algunas veces tuve que cambiar el CI de control, otras alguna resistencia fuera de valor o hasta uno de los capacitores pequeños en el área primaria hacia que trabajara uno solo de los transistores y las tensión de +12 estaba presente, pero no así las restantes.

Acerca de

Amante de la Informatica me desempeño como tecnico en reparacion de equipos de computacion, programador de paginas web y dedico tiempo en dictar clases en la academia americana sede chacao

Publicado en Uncategorized
70 comments on “Fallas Comunes en la Fuente de Poder
  1. lupe dice:

    una consulta al medir diodo tiene polaridad al medirlo con multitester punta roja donde va y la negra ya que he notado que diodos traen una franja plateada en uno de sus extremos

      • marcelo medina tuanama dice:

        esa franja indica un tope ps no deja que la corriente vuelva despues de haber pasado,por ello al medir,cual sea el lado donde pongas el cable rojo o positivo del multimetro en uno te debe marcar 0 y ´por el otro el valor teorico; esto nos lleva a conocer el lado del diodo que conduce y el lado que no permite que regrese la corriente ps de no ser asi el diodo no esta funcionado bien es decir esta abierto. (la polaridad no interviene en la medicion). : D MMT17

    • Orlando Tovar dice:

      polaridad como tal no, osea, positivo negativo como tal no, pero si la forma o manera de conducir, es decir punta negra de tester en ANODO Y ROJA EN CATODO te da lectura, caso contrario no, ojo, esto con un tester digital. Con uno analogo es lo contrario.

    • sergio dice:

      En la franja plateada va el negativo y pos la otra en la otra

  2. jacinto dice:

    Muy bueno quiero sabermas ,mas tienen mas fotos de fuentes ? y Saben mas defectos?

    • reparacionaa dice:

      Estimado amigo Jacinto muchas Gracias por visitarnos si he estado un poco desconectado pero ya estoy aca despues de una larga ausencia ya estoy en eso y tendre en cuenta tu comentario muchas gracias por ver mi blog

  3. ROBERT RUBIO dice:

    cuando puenteo una fuente para probarla ella funciona pero al momento de conectarla a la motherboard no arranca. Que puede estar pasando. Ya he cambiado dos capacitores en la parte donde estan los cables de salida de la fuente.

    • reparacionaa dice:

      Hola Robert estas seguro que sea la fuente, recuerda que la fuente de poder tiene diferentes tensiones y solo con puntear el encendido no estas midiendo los puntos de tensión cuales son 12V 5v 3.3V y debes tener un probador de fuente para ser más exacto y ahora si la fuente esta buena no necesariamente solucionas pues deber ver Motherboard memoria,procesador,video lo cual te indica el post

  4. keiner dice:

    necesito saver todas la fallas de una fuente de poder

  5. Julio Sanchez dice:

    Buenoas dias, tengo una fuente de poder la cual tenia 4 capacitores de 2200uF a 10v sulfatados en el area de salida a los voltajes +12v +5v +3.3v -5v -12v, lo cual hacia q no enviara bien los voltajes, los reemplace por unos buenos de su misma capacidad y voltaje pero al conectarla a probador de tensiones de fuente, el led de PG no enciende y lanza un pitido de error. visualmente revise los demas capacitores y resistencias y aparentemente se ven bien. Me gustaria saber que area podria influir en esa tension PG para revisar directamente con multimetro.
    A por cierto, en ocasiones la fuente enciende y en otras no. Agradeceria cualquier ayuda o sugerencia.

  6. ludwig dice:

    buenas, tengo una fuente de poder que me genera alto voltaje, mas 5 y 12 voltios respectivamente, que componente puede estar causando la subida de tension?

  7. William Ramirez dice:

    Buenas, tengo una fuente de poder, donde solo me enciende los ventiladores, incluyendo el fan del procesador, pero solo eso y las luces de la tarjeta de red, pero no arranca mas nada,nisiquiera el led que indica que el procesador esta andando, tomo los voltajes y el unico que esta bajo es el 5VSB que esta en 1.3V, de resto los de mas tienen voltaje….ya le puse otra fuente para descartar que la tarjeta madre estuviese dañada, pero con otra fuente todo funciona perfectamente, alguna sugerencia=?

    • reparacionaa dice:

      En tu comentario das la respuesta los 5 voltios es una tensión que alimenta componentes principales como memoria y chipset de la placa base te recomiendo el cambio de la fuente y si es una fuente costosa estabilizar la tensión y los valores de corriente (amperios) sean los adecuados

  8. nodesky7 dice:

    mi problema es el siguiente mi fuente funciona ya que la desmonte e hice un puente y funciono pero al conectarla a la pc no arranca solo se ve el led verde de encendido, cual podria ser el problema?

    • reparacionaa dice:

      Estimado la fuente tiene los valores adecuados de tensión 12v 5v 3.3v 1.5v -12v -5v que prenda un ventilador o una luz no te da certeza de que se cumplan todas las tensiones lo recomendado es usar un probador de fuente, si equipo no enciende debes comprobar los componentes principales del hardware memoria, procesador, motherboard y tarjeta gráfica ya que si un componente falla en el post el equipo no te dará vídeo

  9. Abraham dice:

    amigo buenas, tengo 2 fuentes que probandolas con el tester analogico prende todos los led del tester menos el -5V, la fuente esta mala?

    • reparacionaa dice:

      He visto muchas fuentes que no poseen el valor -5 en los tester analógicos Funcionar en algunas placas bases y en otras no. Debería no haber ningún problema pues una placa debería trabajar sin ese valor pero he visto varias trabajar sin -5 y otras que necesitan ese valor en fin va depender de la placa base

  10. jose dice:

    Buenas noches, mi problema es que la pc enciende y luego de unos minutos se apaga, el problema es la fuente de poder que tendria que cambiar y que me recomiendas

    • reparacionaa dice:

      Hola José hay que revisar dos entorno la fuente y la temperatura del procesador puede ser que el procesador el fan este mal instalado eleve la temperatura y la placa madre se apague y la segunda una falla en la fuente, en tu pregunta faltan datos como en cuanto tiempo se apaga, el equipo muestra vídeo da algún tono cuando está encendida presenta algún ruido para darte una determinación un poco más exacta por lo momento con tu explicación esa pueden ser las fallas comunes gracias por haber escrito

  11. Luis Alfredo dice:

    Hola hermano mi problema es el siguiente, que reviso con el “Aida64” y veo con mucha preocupación que los valores de voltajes están altos, aquí te dejo las lecturas para que las veas y me digas en que esta fallando, gracias hermano.

    [ AIDA64 Extreme Edition ]————————————————————————————–

    Versión AIDA64 v3.20.2600/es
    Módulo de rendimiento 4.1.581-x64
    Página principal http://www.aida64.com/
    Tipo de informe Informe rápido
    Equipo LUIS-PC
    Generador Luis
    Sistema operativo Microsoft Windows 7 Ultimate 6.1.7600.17795 (Win7 RTM)
    Fecha 2015-07-29
    Hora 17:24

    ——–[ Sensor ]——————————————————————————————————

    Propiedades del sensor:
    Tipo de sensor ITE IT8728F (ISA A30h)
    Intrusión detectada en el chasis Sí

    Temperaturas:
    CPU 34 °C (93 °F)
    CPU Package 39 °C (102 °F)
    CPU IA Cores 39 °C (102 °F)
    CPU GT Cores 38 °C (100 °F)
    CPU # 1 / núcleo # 1 39 °C (102 °F)
    CPU # 1 / núcleo # 2 39 °C (102 °F)
    Diodo PCH 48 °C (118 °F)
    WDC WD5000AAKX-221CA1 36 °C (97 °F)

    Ventiladores:
    CPU 1461 RPM

    Valores de voltaje:
    Núcleo de la CPU 0.960 V
    +3.3 V 3.683 V
    +5 V 4.200 V
    +12 V 18.428 V

    Valores de energía:
    CPU Package 4.53 W
    CPU IA Cores 1.12 W
    CPU GT Cores 0.11 W
    Debug Info F 01CE FFFF FFFF FFFF FFFF
    Debug Info T 191 186 34
    Debug Info V 50 BA EF 8C BA BA BA 88 86

    • reparacionaa dice:

      Me preocupa el valor de 18 voltios en el cable de 12 voltios que marca la fuente puede ser una resistencia por el tipo de falla que me indicó por como baja los 5 voltios pero mi recomendación es no usarla hasta corregir esa falla

  12. Luis Alfredo dice:

    Gracias, la falla que me has dicho tiene tiempo y yo utilizo el computador siempre, y aqui en puerto ordaz los técnicos no tienen ni idea que pueda ser, si me puedes ayudar te lo agradezco,, porque no usarla es como difícil ,, sera hasta que se termine de freír jajajaja , espero que me puedas ayudar diciéndome que puedo hacer o probar, gracias hermano por sus respuestas.

  13. Victor Colina dice:

    Amigo tengo varias fuentes de poder que no me dan video, es decir, las coloca al cpu y no me dan video, y coloco una que es con la que trabajo al mismo cpu , y si me da video, he probado las fuentes en diferentes cpu que trabajan normales y nada no dan video, ( Pero si enciende todo, menos nada de video), Como debo repararlas?

    • reparacionaa dice:

      Primero debe probar los voltajes si la fuente no emite los valores correspondientes en 12V 5V y 3.3 donde seguramente el problema radique en los valores inferiores no estan funcionando y logicamente los componentes cmos y ttl que trabajan con la fuente no reciben la carga adecuada si la tarjeta no comprueba que estos componentes con las cargas adecuadas su fuente podra encender todos los ventiladores pero concretamente no dara video alguno la solucion esta en revisar el circuito hasta que los valores sean los adecuados por lo general la falla es un capacitor o una resistencia en la conmutacion pero eso solo lo sabra al revisar el circuito

      • santos dice:

        hola amigo necesito un poco de su conocimiento,lo que pasa que yo cheque una fuente y me da todos los valores con una diferencia de casi 1voltio menos de lo que me debe dar,cual seria el componente encargado de esto? imagino que por los bajos voltajes no enciende conectada ala tarjeta madre,me encontre con unos diodos pequeños que me marcan un valor de un lado y otro valor ala inversa usted cree que se deba a eso,bueno yo pienso que como estan dañados el voltaje se regresa y por eso no me dara los voltajes adecuados,espero su respuesta gracias….

  14. fdm dice:

    (Va sin acentos).
    Buenas noches/dia, es relativo…:)

    En primer lugar, agradecer el aportar sus conocimientos en el area para ” echarle una mano” a los que buscamos ayuda. Es un blog muy interesante.

    En segundo termino le comento mi problema: Un PC desktop viejito pero funcional. Usado diariamente, con fuente de poder CTX-300WM. Al apagar el ordenador siempre se accionaba el interruptor de la fuente a modo OFF. En el encendido, al accionar el interruptor, arrancaba la maquina unos segundos y se apagaba, en reiteradas ocasiones. Sin embargo, eventualmente encendia y se podia utilizar la PC.
    Todos los componentes internos de hardware funcionan. Al revisar la fuente, lo unico extraño un capacitor electrolitico 10 V y 2200 uF, ubicado cerca del conector del ventilador a la placa de circuito, estaba abombado. De otra fuente de poder PC, de la que ya habian extraido partes, se reciclo un capacitor electrolitico con los mismos valores y buen aspecto. Se resoldo en la placa de la fuente de interes, en el lugar y posicion adecuada. Al enchufar la fuente y oprimir el interruptor, no enciende nada…. fusible en buen estado, ningun otro componente con mal aspecto. El proceso de extraccion y soldado no tuvo contratiempos de ningun tipo. Cual podria ser la causa? Gracias por su tiempo.

    • santos dice:

      pos que el capacitor que cambiaste no sirve oviamente,quiza lo sobrecalentaste y se daño,la fuente debe marcar todos los voltajes establecidos si estan por debajo pues no va a encender

  15. ENZO biera dice:

    buenAS ME GUSTA ESTA PAJINA ESTOY TRATANDO DE SURJIR CON LA ELECTRONICA BASICA AL GUN CONSEJO AGRADESIDO

  16. Moy Amo To dice:

    aca va mi problema… mi pc si enciende, pero al segundo intento, osea cuando lo intento por 1era vez, este esta encendiendo pasa de el logo de fabrica luego se apaga, despues cuando lo intento por 2da vez recien enciende, ¿que puede ser? me podrias ayudar?

  17. Charly Tillner dice:

    Que tal señor, tengo una consulta, tengo una fuente de alimentación 450 W que enciende intermitentemente, es decir puenteo entre el cable verde y uno negativo o ground y enciende el ventilador pero apaga enseguida, lo hace intermitentemente como lo mencioné anteriormente, me gustaría que me pueda responder, desde ya muchas gracias

    • reparacionaa dice:

      Mi opinion es ver el valor de la reparación si es una fuenta certificada la cual desde un principio fue elaborada para tener la potencia indicada es recomendable la reparación, si es para fines de practica estudiantes de electronica o técnicos iniciante es recomendable la reparación de cualquier fuente, estimado señores la fuente de poder es el hardware considerado consumible en un equipo en mis contratos de mantenimiento le recomiendo el cambio de fuente anual y la instalación de licencias antivirus es mi opinion, ahora respondiendo a tu pregunta la falla presume ser de capacitancia pues la fuente inicia arranca y es intermitente los filtros (capacitores) debes medir su carga o descarga una medicion con una punta logica en los circuitos integrados para ver si la falla es en el control o la capacitancia

      • Marcelo dice:

        a quien me pueda ayudar…. tengo 2 fuentes que vinieron MUY QUEMADAS.. una fuente e s muy costosa y la otra es de 400 … ambas fuentes midiendo con el tester de fuente ya sea analogico o el tester de fuente digital… solamente me mide los +5 vol y las demas tensiones ninguna… .. por donde puedo buscar el problema… a la fuente costosa que es de 500 o 550 watt… le cambie hasta el integrado que regula las tensiones le cambie capacitores resistencias y obviamente los transistores y Nada… SI ALGUIEN ME PUEDE GUIAR.. ESTARE MUY AGRADECIDO … gracias.

  18. Marcelo dice:

    a quien me pueda ayudar…. tengo 2 fuentes que vinieron MUY QUEMADAS.. una fuente e s muy costosa y la otra es de 400 … ambas fuentes midiendo con el tester de fuente ya sea analogico o el tester de fuente digital… solamente me mide los +5 vol y las demas tensiones ninguna… .. por donde puedo buscar el problema… a la fuente costosa que es de 500 o 550 watt… le cambie hasta el integrado que regula las tensiones le cambie capacitores resistencias y obviamente los transistores y Nada… SI ALGUIEN ME PUEDE GUIAR.. ESTARE MUY AGRADECIDO … gracias.

  19. Miguel dice:

    Buenas necesito ayuda tengo una fuente de poder atx 600w que me de vuelve la corriente x tierra que puede ser ?

  20. Luis Palacios dice:

    buen día tarde o noche, leí tu articulo y me intereso. felicidades…
    ahora una pregunta… veras, tengo una fuente de poder BESTEC ATX-250-12Z REV:D2 de una vieja hp pentium 4 que si funcionaba, pero hasta hace unos días simplemente dejo de hacerlo, osea, simplemente no.enciende el ventilador que tiene y no arranca la pc, que puedo hacer?
    de antemano muchas gracias

  21. JOrge Luis dice:

    Saludos.
    Los 12 v de mi fuente caen a 11.7 vol sin carga. Con carga cae a menos de 11 v y no logra encender un bombillo de 12 v de autos.
    Alguna ayuda, por favor, de como reparar esto.

    Gracias

  22. José Hernández dice:

    Buenas tardes! Excelente este blog para orientar sobre las fallas comunes en las Fuentes de Poder de una PC. Por allo quiero dejar la siguiente pregunta. Como atacar falla en una fuente la cua´l arranca perfectamente con un probador de fuentes de poder, pero que al conectar un molex (disco duro o unidad de CD, etc) hace corto y apaga. Gracias de antemano por la respuesta que tenga a bien brindarme.

  23. dario p dice:

    tengo una fuente de poder de minero Mineros Antminer. no enciende y he revisado casi todos los componentes no encuentro la falla

  24. Jose Peña dice:

    amigo tengo un problema mi fuente tiene todo como nuevo fusil y todos se ve en orden pero con el tester de corriente no prende pero es nada q crees q sea

  25. Jose Peña dice:

    amigo tengo una fuente de poder q se le ve todo bueno asta el fusill y esta nuevesita pero no se q pasa q lo estoy probando con el tester de corrriente y no prende ninguna luz q crees tu q sea

  26. Jose Peña dice:

    a la verdad q estoy aprendiendo de eso y me gustaria saber grasias

  27. jose angel dice:

    tengo un problema con mi fuente d poder oh creo que es eso? se oye un ruido fuerte como un electro ventilador de carros cuando prendo la pc

  28. Rafael Jiménez dice:

    Hola amigo, una pregunta, yo deje mi pc apagada y con protector de corriente, al llegar a la casa le di aprender y no encendió, destape la fuente y la revise para ver si veía algo quemado, pero todo se ve normal, la fuente es un cool máster de 650 , espero puedas ayudarme,

    • reparacionaa dice:

      Que te hace pensar que la fuente esta dañada puede ser fallas en memoria, motherboard, hay que revisar bien antes de llegar a conjeturas, en otro aspecto puede ser daño al encender es muy relativo

      • Yosdelin dice:

        Buenos días alguien me ayuda a mi monitor se le ven rayas transparentes en movimiento no es el monitor porque ya probe colocándole mi laptop a la pantalla y se ve bien. tampoco es el cable vga ya lo cambie y sigue.. tampoco es el cable de corriente… ayuda… puede ser la placa base o que cabe mencionar que la tarjeta de video es integrada.

      • reparacionaa dice:

        Según describes es el chip de vídeo integrado si eres usuario profesional deberías probar con calor aplicado al chip y liquido disipador si no eres un usuario profesional te recomiendo el uso de una tarjeta de vídeo o tarjeta vga pci la que este mas a tu alcance económico

  29. Noel dice:

    Hola amigo gracias por la info compartida.. En mi caso tengo una fuente que me enciende la PC pero al medir el cable 12 voltios (amarillo) con el tester me da lectura de 11,39 y a veces baja a 10,70 voltios y empieza a dar fallas… como puedo corregir esa falla en la fuente? gracias

  30. Noel dice:

    tengo una fuente que cuando le mido el voltage encendida con un tester en los cables amarillos de 12 voltios me arroja 11,30 y a veces 10,70 voltios y da fallas… como puedo corregir ese error en la fuente? gracias

  31. Nelber Vega dice:

    Saludos, he estado leyendo y me parece interesante y paso comentar mi problema con una fuente: Esta (la fuente) reventó el fusible (5A220V) porcedí a sustituirlo y Sorpresa volvio a reventar con slo enchufar a la energia principal(casa), no soy experto, pero me di a la tarea de averiguar el problema y encontre, un varistor (al lado del fusible) partido, medi (multimetro digital) los diodos del Pte Rect. y encontre (2) con continuidad entre sus extremos (RL207 GW) mas adelante (2) transistores C4242 estaban abiertos, todo esto me indicaba el origen de la falla (aun cambiando el fusible, este seguia rompiendose). Saque una lista, retire os componentes defectuosos y porcedi a cambiarlos por unos nuevos. Una vez hecho esto, procedo a alimentar la fuente con la esperanza de volverla a ver en funcionamiento, pero no fue asi; ya no rompe los fusibles, pero aun sigue sin endender, y al probar con “power supply tester” solo la luz que indica +5VSB se ilumina (las otras quedan apagadas). recurro a ti para que me asesores en el porque de este unico voltaje (+5VSB) y donde podria chekarpara averiguar la falla… de antemano gracias… Feliz dia

  32. Carlos Fabian dice:

    Que Buen post ! De mucha ayuda..
    ahora una consulta tengo una fuente de 500w reales y dejo de funcionar despues de una baja de tension de la red electrica. Lo revise y cambie todo lo que veia afectado.capacitores.resistencias.el fusible no afecto ni transistores. El tema es que cuando le pongo el puente prende y apaga al instante…despues de insistir con el puente (sacar y meter) queda encendido me da los 12v y 5v pero despues de 3min se apaga y queda recaliente el disipador de los transistores primarios.. quisiera saber por donde seguir por que lo demas creo aparentemente esta todo bien..

    • reparacionaa dice:

      revisa las soldaduras de las piezas cambiadas que estan correctamente ajustadas a las pistas recuerda que en la electronica para que revisar debe ir desde la salida hasta la entrada ve detectando fallas con un tester y chequea los transistores si se colocan en corto o se saturan despues de unos minutos

  33. Juan dice:

    Hola tengo una fuente thermaltake 1200w y cuando enciendo mi pc da un chispazo y explot y no enciende mas la pc. Cuando desarmo la fuente veo que un transistor de 7 patas esta dañado por que le falta un pedazo de la parte de arriba y ahora no se cual es el codigo de transistor para reemplazarlo.

  34. Ruben Santos dice:

    Hola mi pc se le daño la fuente de poder que era una de 525 ATX tiraba humo cuando la prendía luego no prendió mas ok. Luego compre una de 600 atx y la conecte pero quedaron sobrando 4 pines con cables amarillo y rojo osea trajo un par del mismo. Y no prende no se si fue otra cosa además de la fuente de poder que se daño o son los pines sobrantes o la diferencia de wats ayudenme.

    • reparacionaa dice:

      No es que sobren las tarjetas madres estan llegando de 24 + 4 + 4 algunos modelos otro es que en la fuente siempre sobran conectores ejemplo ya por el desuso del floppy sobre la terminal de corriente del mismo y es un par de los conectores estan 20 pines 24 pines y 28 pines en ATX, si ensamblaste bien por que dejaste que una fuente que botaba humo continuara trabajando eso debes atacar a prontitud y cambiar y remplazar inmediatamente ya que pones en peligro los componentes te recomiendo que verifiques con un profesional el ensamblaje y que cheque las secuelas que pudo ocasionar una fuente en mal estado

  35. jorge dice:

    amigo tengo una pregunta q podria causar la vibracion de un diodo schottky? lo reemplazo y sigue la misma vibracion?

  36. Francisco A dice:

    Reparacionaa Saludos brother tengo una fuente de poder Thermaltake de 850w que no enciende pero me arroja 3.3 v en la linea de encendido verde, que me aconsejas revisar que que estoy acostumbrado a las fuentes chinas pero la arquitectura de esta es totalmente diferente. Espero tus consejos y publicaré los resultados.

  37. Luis Mejias dice:

    buenas señor la verdad tengo una pregunta, mi placa madre tiene un bombillo q al pasar el boton de la fuente de poder enciande … pero es aveces, aveces no quiere encender y tampoco enciende mi pc, aveces la puedo usar aveces no . probe con otra fuente de poder q no arranca pero si enciende la luz. en q me puede ayudar sr. se lo agradeceria

  38. muy buenas tardes, una consulta, resulta que al enchufar el cable en la entrada CA de la fuente de poder, ésta entrada se fué hacia adentro, mi pregunta es ¿puede repararse la entrada del cable de CA de la fuente de poder? o ¿es preferible comprar una nueva fuente de poder?. De antemano muchas gracias

    • reparacionaa dice:

      Esta entrada es la mas facil de reparar abre la fuente y ajusta los tornillos y si se fueron las puntas hacia dentro la jalas con un alicate y ajustas una vez que quede bien puedes usarla

  39. José Bravo dice:

    Amgio no se nada de electrónica, pero me puse a probar los voltajes de una fuente de poder de un tv lg 47” y se me rodo el probador y toqué dos conexiones de 24v cada una, e hizo una media chispa, que se puede haber dañado? Disculpe

  40. Miguel dice:

    Buen post ahora una pregunta mi pc al encenderla se escucha un ruido raro como un chillido en la fuente aun asi enciende pero solo se puede usar en Windows modo seguro. Ya que intentar en windows normal se apaga con un aviso de falla de corriente. No da sonido mi pc podrias decirme que parte o cables de la fuente alimenta el circuito de sonido?

    • reparacionaa dice:

      Ya hiciste las mediciones del voltaje, verifica las resistencias y el transformador mi recomendación es el cambio de la fuente ya que esa falla generalmente puede ocasionar un daño al equipo

  41. Buenas hermano, muy bueno tu blog, mira tengo una fuente que en los conectores sata, me da 13,06 v en los amarillos que deberian dar 12v es eso normal, o que deberia hacer en dado caso ? gracias agradeceria tu respuesta

    • reparacionaa dice:

      Gracias por escribir hay conectores sata con tres cables amarillo, negro y naranja de ser asi tu casa el voltaje es el adecuado, si no es tu caso el voltaje debería ser 12v o inferior chequea ambos casos

Deja una respuesta

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Arquitectura del PC
Seguir

Recibe cada nueva publicación en tu buzón de correo electrónico.

Únete a otros 640 seguidores

A %d blogueros les gusta esto: